You are here :   Home » Forum » English discussion » Exporting Nothing
 
Forum - English discussion - Exporting Nothing

Count of members 181 members
Connected : (nobody)
Snif !!!
 

Forum - Forum
English discussion - English discussion

active  Topic # 152

26/01/2019 07:10
by XzirAubrey

XzirAubrey



I have read all of the documentation, but I cannot figure out why my chapter with two scenes will not export.  I have tried both html and txt.  Also, the Reading View does not show anything but blank Chapter 1 and blank Table of Contents.  The other views all show the chapter with two scenes.
What am I not doing correctly?Thank you.
Post an answer Top  

Answer n° 1
--------
26/01/2019 08:14
by favdb

favdb



Have you correctly linked your scenes to the chapter. If scenes are not assigned to a chapter they will not appear in the Reading view, but they will appear in the Manage view for example. As the text export is based on the Reading view, it is therefore normal that we do not get scenes not assigned to a chapter.
Post an answer Top  
Answer n° 2
--------
26/01/2019 23:00
by XzirAubrey

XzirAubrey



Presently, as I am still testing ostorybook before committing to it, I have two scenes in one chapter.
Chapter 1:  Part: "1"  Number: "1"  Nb of Scenes: "2"  Number of words: "0"
Scene 1:  Strand: "Default Strand (DS)"  Chapter: "1: Chapter 1"  Scene Number: "1"  Status: "Draft"  Informative: Checked  Narrator: blank  Date/Time: "12-20-3016/02:50"  Strand Links: "Default Strand"
  [Text Tab]  Number of words: "632"
Scene 2:  Strand: "Default Strand (DS)"  Chapter: "1: Chapter 1"  Scene Number: "2"  Status: "Draft"  Informative: Checked  Narrator: blank  Date/Time: "12-20-3016/03:00"  Strand Links: "Default Strand"
  [Text Tab]  Number of words: "451"
Unless I needed to do something else to attach scenes to chapters, or chapters to part, I believe I have it set up correctly.
I even tried changing the narrator to one of my main characters but still no output on either the reading view or export.  I understand reading view should match export, therefore no reading view = no export.
Post an answer Top  
Answer n° 3
--------
27/01/2019 09:42
by favdb

favdb



Can you uncheck the "Informative".
Post an answer Top  
Answer n° 4
--------
27/01/2019 23:24
by XzirAubrey

XzirAubrey



That did it, thank you.  I guess I misunderstood what "Informative" meant.  I thought "Informative" meant it did not have a narrator.
Both reading view and export work.
Thanks again.
Post an answer Top  
Answer n° 5
--------
28/01/2019 10:58
by favdb

favdb



The indicator allows you to write an "Informative" scene. That is, it is not included in the final text. This is the case, for example, when you write a scene in two different forms and don't know which one to choose. Instead of deleting and rewriting, it is therefore sufficient to check or uncheck the Indicative option.
Post an answer Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum 



You are here :   Home » Forum » English discussion » Exporting Nothing
 
 
 
Webmaster - Infos
Preferences

Connect again :
Your user name :
Your password