You are here :   Home » Forum » English discussion » Package file conflicts in Fedora 29
 
Forum - English discussion - Package file conflicts in Fedora 29

Count of members 181 members
Connected : (nobody)
Snif !!!
 

Forum - Forum
English discussion - English discussion


13/03/2019 16:40
by dantes_rig

dantes_rig



 An attempt to install ostorybook in Fedora 29 results in the following error:
Error: Transaction check error:
  file / from install of ostorybook-5.04.01-2.noarch conflicts with file from package filesystem-3.9-2.fc29.x86_64
  file /usr/bin from install of ostorybook-5.04.01-2.noarch conflicts with file from package filesystem-3.9-2.fc29.x86_64

I have been unable to isolate and fix this issue. Does anyone know how to get around this problem?

Cheers.

“Most of the gods throw dice but Fate plays chess, and you don't find out until too late that he's been using two queens all along. Fate wins.”

― Terry Pratchett, Interesting Times

Post an answer Top  
Answer n° 1
--------
19/03/2019 19:10
by favdb

favdb



Sorry, I've never used Fedora, so I can't help you on this particular point. Have you tried manual installation via the ZIP package.
Post an answer Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum 



You are here :   Home » Forum » English discussion » Package file conflicts in Fedora 29
 
 
 
Webmaster - Infos
Preferences

Connect again :
Your user name :
Your password