Vous êtes ici :   Accueil » Forum » Discussion générale » Source code
 

Nombre de membres 96 membres
Connectés : ( personne )
Snif !!!
 

Forum - Forum
Discussion générale - Discussion générale

clos par favdb le 19/09/2015   09:56  Sujet n° 20

le 07/09/2015 10:12
par RoryOF

RoryOF



In the source code for 4.10.0 there are two versions of a librarycommons-lang-2,4.jar and commons-lang3-3.1.jar. From the first of these, there is only one import that I can find (in ChartUtil.java) and the module imported is also available in the second version. In the interest of simplification, ought ChartUtil.java be adjusted to use the later library and the earlier version of the library removed?Rory

--
Rory O'Farrell

sujet clos Haut  
Réponse n° 1
--------
le 07/09/2015 11:03
par favdb

favdb



Thank you Rory, I remove the commons-lang-2.4.jar. I modify he ChartUtil.java.
clos par favdb le 19/09/2015   09:56 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum 



Vous êtes ici :   Accueil » Forum » Discussion générale » Source code
 
 
 
Webmaster - Infos
Préférences

Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe