Vous êtes ici :   Accueil » Forum » English discussion » Which version for starters..
 
Forum - English discussion - Which version for starters..

Nombre de membres 181 membres
Connectés : ( personne )
Snif !!!
 

Forum - Forum
English discussion - English discussion

actif  Sujet n° 163

le 17/10/2019 19:32
par SadPuppy

SadPuppy



Hello everyone!

I have been trying out oStorybook for 1-2 months now, so I am new both to writing and the program.
And I am struggling. It feels like a high threshold and not much documentation (and not everything being documented), no tutorials that I can find, and a low userbase.    This is my happy introduction  =)
I am having trouble getting stuff to work, to understand how things work and what they mean. I have looked through the forum now, and found a little stuff (like the check box - Informative - having way another meaning than I thought). And I gather some of my problems probably have been fixed already in a later version. So my questions should start with which version to use.
I went to the download section and downloaded (which is 5.04.01) what I assumed was the latest version.
Now I understand there are later versions, so I downloaded 5.04.05/2019-Mar-26 20:57:15-  
which is just a .jar file. Looking at my installation, should I just replace my old oStorybook.jar with this new one or do I need to do something else?  
Thanks in advance!(also, looking at the preview..how can I add extra lines for formatting and readability?)
Poster une réponse Haut  
Réponse n° 1
--------
le 18/10/2019 15:10
par favdb

favdb



Version 5.04.05 is an emergency patch. You just need to replace the oStorybook.jar with this one.

Regarding the documentation, I'm sorry but you won't find anything else than what I published on the site. I have solicited users whenever possible to write something useful, unfortunately no volunteers have declared themselves.

If you have any problems, feel free to report them here, I will give you all the help you can get, and sometimes even other users will be able to answer you.

(Translated with www.DeepL.com/Translator)
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum 



Vous êtes ici :   Accueil » Forum » English discussion » Which version for starters..
 
 
 
Webmaster - Infos
Préférences

Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe