[fr]  Home  In progress  News  Links  Help
Help - User help - Topic #255

Topic #255 Problems with development version
    - by Cymru 07/03/2023 20:26

I just downloaded the development version (5.59). I created a new project but it won't let me do anything in it. or create scenes, or characters, or places or anything. I have loaded an old project that I have and it opens it, but it won't let me edit the scenes or see them. They all appear to me in the scene section, as well as the plot threads on your site, but I can't see what is written in them. That's why I tried to create a new project and as I already mentioned, it creates it but then when I create a new thread or new scene it does nothing.The version of java that I have installed is: java 8 update 361, both 32 and 64. Also the kit 19.0.1 of 64

Project amateur writer

Answer n° 1
    - by favdb 07/03/2023 22:02

Nice to see you. I hope you've seen that there's some translation work waiting for you...

Concerning your problem, I can't reproduce it. However, I have detected an anomaly. The correction is available.

Answer n° 2
    - by Cymru 12/03/2023 23:19

I have tried to use the development version on other PCs and I can't get it to work, I don't know what will happen. I have tried both on w10 and w11. On pc that was not previously installed.
Regarding the translation, I don't know if I understood you correctly. I write this using Google translate... XD

Project amateur writer

Answer n° 3
    - by favdb 12/03/2023 23:41

See the other thread. There were quite a few small problems, they are corrected... I hope.

Back to the list of topics

freeguppy.org © 2004-2015 More info ... Valid CSS 3