[fr]  Home  In progress  News  Links  Help
Help - User help - Topic #258

Topic #258 Important change in version 5.59
    - by Cymru 04/05/2023 23:40

I have finally been able to test the new version a bit.It opens the project that I had started but, for example, the information related to characters does not appear. the character appears but not what was written on it. I suppose that by changing the structure of the app (I see that the attributes tab has disappeared) it makes me very lazy to pass on all the information that I had entered. I don't know if it's worth going to the new version. I have to keep testing and seeing the new features and changes.There is a lot of information that I have put into the program to start over.edit: Another thing that throws me back is the disappearance of the text editing functions of the entire app, from what I see they only remain in typist modetimeline view doesn't work

Project amateur writer

Rectified by Cymru 04/05/2023 23:50
Rectified by Cymru 04/05/2023 23:51
Rectified by Cymru 04/05/2023 23:58

Answer n° 1
    - by favdb 05/05/2023 15:43

Hello Cymru,

I don't really understand your message. The Attributes elements didn't seem useful to me, but if you use them I will put them back on. The disappearance of the editor worries me much more, it is not normal. Can you tell me more, maybe with screenshots?

Thank you for detailing, point by point, your observations.

Answer n° 2
    - by Cymru 05/05/2023 17:02

This is a project that I have had for a long time and that with other versions worked fine. As can be seen in the images, the import of the characters has only been carried out with the main tab, both in description and in notes it appears empty. As can be seen, the image also happens in the chapters, in addition to having disappeared the ribbon to edit the text. This happens in all sections: scenes, parts, places... it only appears in typist mode. in the creation of scenes it goes well, except for the date that has not been imported.

edit: I have not seen how to directly insert the images in the post, sorry 

Project amateur writer

Rectified by Cymru 05/05/2023 17:04

Answer n° 3
    - by favdb 09/05/2023 00:25

I am currently rewriting this part of the software (copying elements from one project to another). More news very soon.

Answer n° 4
    - by favdb 13/05/2023 18:03


I changed the function to make it easier to maintain and, above all, to make it work more logically. Before, we used to copy "to" a project, now we copy "from" a project. Let me know if this solves your problem.

Note that dependency links are not kept (for example for Locations).

(see next version https://download.tuxfamily.org/ostorybook/next/ )

Answer n° 5
    - by Cymru 22/05/2023 18:56

More or less it remains the same, the chapters still do not appear the info of the old version, in the scenes the links do not work well, it only shows 5 or 6 items and does not allow more to be seen.In addition, the app is giving me stability problems, it closes, it doesn't look good, it doesn't respond to the mouse...
I think I will continue using the last version that worked well for me and until it is a more stable version I will not change.
Anyway, thank you very much for the app and for the effort

Project amateur writer

Answer n° 6
    - by favdb 22/05/2023 21:57

OK, send me your file so I can see what's going on.

Back to the list of topics

freeguppy.org © 2004-2015 More info ... Valid CSS 3