Vous êtes ici :   Accueil » Forum » Discussion générale » Installing .deb on Kubuntu 10.04 » tar error
 
Forum - Discussion générale - Installing .deb on Kubuntu 10.04 - tar error

Nombre de membres 239 membres
Connectés : ( personne )
Snif !!!
 

Forum - Forum
Discussion générale - Discussion générale


le 03/11/2015 04:37
par primeis

primeis



Greetings,

I downloaded the latest oStorybook .deb file and attempted to install it on Kubuntu 10.04 (I understand it is no longer supported and am in the process of upgrading to a later version of the OS.)

This is the output from package manager:
p, li { white-space: pre-wrap; } Unpacking ostorybook (from .../oStorybook-4.10.0.deb) ... dpkg-deb: file `/home/william/Downloads/oStorybook-4.10.0.deb' contains ununderstood data member data.tar.xz , giving up dpkg: error processing /home/william/Downloads/oStorybook-4.10.0.deb (--install): subprocess dpkg-deb --fsys-tarfile returned error exit status 2 Processing triggers for menu ... Errors were encountered while processing: /home/william/Downloads/oStorybook-4.10.0.deb
It seems there is a non-understood command of data.tar.xz
Will this package install on a newer version? If so. I will try reinstalling when I have upgraded to a later version of the OS.
Thanks for your time.

William B. Isley
The Accidental Spiritualist

Ecrire à primeis
Poster une réponse Haut  
Réponse n° 1
--------
le 03/11/2015 21:51
par favdb

favdb



There is no file named data.tar.xz. I use Mint 17.2 and there is no problem with the package. Try to upgrade your system.
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum 



Vous êtes ici :   Accueil » Forum » Discussion générale » Installing .deb on Kubuntu 10.04 » tar error
 
 
 
Webmaster - Infos
Préférences

Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe